WordPress中和版本兼容相关的全局变量

02月/24日/WordPress/浏览 475

WordPress内置了一些和版本相关的全局变量,在处理版本兼容性的时候,很有用处。

$wp_version (string): WordPress 的版本。

$wp_db_version (int): 当前数据库的版本。

$tinymce_version (string):当前TinyMCE编辑器的版本。

$manifest_version (string):当前 cache manifest 的版本。

$required_php_version (string):当前 WordPress 要求的最低PHP版本。

$required_mysql_version (string): 当前 WordPress 要求的最低MySQL版本。

发表评论

暂无评论,抢个沙发...

客服 工单