project.config.json: libVersion 字段需为 string, string

江河/ 02月18日/ 小程序/ 浏览 939

最近在使用 uniapp/HBuilder X 开发微信小程序的时候,总是会遇到这个错误:


project.config.json: libVersion 字段需为 string, string


至于是什么原因导致的,大概是 HBuilder  的问题吧……


解决方法比较简单,在 manifest.json 的 mp-weixin 的一节中添加 "libVersion": "latest"



发表评论

暂无评论,抢个沙发...

客服 工单